Savannah Cat Chat - THE Place for Savannah Cat Talk

Welcome to the Savannah Cat Chat Forum! Our forum has been in existence since 2012 and is the only one of its kind. We were here, serving the savannah cat community before Facebook and Instagram! Register for a free account today to become a member! Please use an email program other than Hotmail, since Hotmail accounts are blacklisted by many servers and ISP's. Once signed in, you'll be able to participate on this site in some of the forums by adding your own topics and posts. But in order to take advantage of the full features, such as a private inbox as well as connect with other members ad access some of the larger topics, a donation of $2.99/mo or $25/yr is requested. This will allow us to continue running this forum!

Private Messages

Mrs.CC

Savannah Super Cat
#1
I checked the user guide because I thought I was missing something. I hovered over my name, and clicked on "Preferences". Under the heading of Conversations, mine only has "View Conversations" and "Automatic Response". I guess I am missing something...there's no "Start Conversation" as the user guide indicates. Is there any help for this? I'd appreciate it greatly.
 

Patti

Admin
Staff member
#2
If I recall correctly Paige changed the ability to PM members not too long ago because certain people were abusing it, perhaps she forgot to update the users manual when she did this.
 

Mrs.CC

Savannah Super Cat
#4
Something is wonky. Now I can't start a new PM, and I have been able in the past.
Patti is right...I remember a post by Paige that said people wouldn't be able to post PMs, but that was for non-members. Must be a little glitch in the system right now.
 

Mrs.CC

Savannah Super Cat
#5
Just checked my inbox...last night I was able to comment on an existing PM. Now I can't even view them. Something definitely is wonky. (I like that term, Rascaldad! :lol:)
 

Mrs.CC

Savannah Super Cat
#6
I also just noticed that my message count is off. The message that started this thread was 362, which means that this message should be 365.